WinRetRu - Программа для сохранения и последующего восстановления настроек программ, ярлыков, избранного,файлов драйверов и почтовой программы, почтовых аккаунтов и фильтров, а также для ускорения работы Windows и управлением автозагрузкой.

 Жалобы и предложения.Сохранить всё.Восстанавливает установки программ, сохранённые в прошлой системе.Никогда не помешает выкинуть пару программ из автозагрузки.Если что-то пошло не так, как было задумано.Результат выглядит так, как будто вернулся прошлый Windows - но это только его ярлыки.Это, чтобы подразогнать Windows и сделать работу в нём более удобной.Копирует папки Outlook Express.Устанавливает Драйверы устройств, сохранённые программой в предыдущей системе.

WinRetRu Help

Главное окно программы

Чтобы узнать как работать с программой просто нажимайте кнопки на скриншоте.
(Клик по иконке - послать письмо автору.)

Раздел "Авто" :

Кнопка "Сохранить" :

Открывает диалог выборочного сохранения ваших Ярлыков, Избранного, Почты, Драйверов и Установок программ.

окно выборочного сохранения

Сохраняет установки программ, ярлыки меню "ПУСК", панели Быстрого запуска , Избранного, Рабочего стола, Драйверы устройств, почту Outlook Express, Привязки типов файлов к выбранным Вами программам, ini-файлы настроек приложений, Файлы программ из системного каталога, Файлы из корневого каталога системного раздела жёсткого диска.

Кнопка "Восстановить" :
Возвращает все установки к состоянию до начала использования этой программы.

Раздел "Настроить":

Кнопка "Предпочтения" :
Восстанавливает установки и предпочтения для программ,сохранённые ранее.

Предпочтения

В окне "RegManager" можно восстановить почтовые аккаунты ("Accounts/..."),
автозагрузку ("CurrentVersion/Run"), оформление рабочего стола и вид курсора мыши("Control Panel/Colours" и "Control Panel/Cursors" соответственно.),
Кнопка "Расширения" - Заставляет файлы с расширениями ".dsw", ".avi", ".mpg", ".dat", ".pdf", ".wav", ".mp3", ".doc", ".rtf", ".jpg", ".gif", ".png", ".psd", ".pcx", ".cda", ".m3u", ".zip", ".mov", ".mid", ".cab", ".ape", ".bmp" запускаться теми программами, которыми они запускались в предыдущей системе.

Кнопка "Почта" :
Восстанавливает папки, Аккаунты, Фильтры сообщений Outlook Express и Адресную книгу, сохранённые ранее.

Кнопка "Ярлыки" :
Восстанавливает Избранное, Ярлыки с рабочего стола, панели быстрого запуска, меню "ПУСК" и меню "Программы", сохранённые ранее.

Раздел "Восстановить":

Кнопка "Автозагрузка" :
Программы, загружаемые при старте Windows.

Автозагрузка

Кнопка "Выключить сервисы" в этом окне выборочно по вашему желанию отключает автоматический запуск редко используемых сервисов в Win2000/XP.

Кнопка "Windows" :
Настройка Windows и Internet Explorer на максимальную производительность и удобство.

твики

Кнопка "Драйверы" :
Устанавливает сохранённые драйверы устройств (Только Windows 9х/МЕ).

Программа не предусматривает восстановление через интерфейс ini-файлов настроек приложений и файлов системного каталога чтобы не засорять системную директорию.

Восстановление нужных файлов вы можете провести вручную, просто копируя из папок "_Exported\INI", "_Exported\SysFiles" и "_Exported\SysDirFiles" в Папку соответствующей программы и Cистемную директорию соответственно.

Наверх

Наверх

Наверх

Наверх